Author Topic: 999 shows 2' depth at anything under 10'  (Read 473 times)

0 Members and 1 Guest are viewing this topic.

Offline Aimhigh

  • Newbie
  • *
  • Joined: Jun 2017
  • location: Ponca city, ok
  • Posts: 1
  • Unit(s): 1199,999
  • Software: ?? Both new to me
  • Accessories: None has hat I know of
999 shows 2' depth at anything under 10'
« on: June 26, 2017, 09:30:32 PM »
New unit to me. Shallow water reading show 2' in water to about 10' then reading seems accurate.  Am I getting a setting wrong?  I fish some shallow lakes and need accurate readings.  Thanks in advance for your suggestions.


Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • location: Western KY
  • Posts: 3325
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: 999 shows 2' depth at anything under 10'
« Reply #1 on: June 27, 2017, 07:33:36 PM »
1st try Restore Defaults to see if it's a setting issue  ... 

Then try SwitchFire Clear and reduce Sensitivity some  ...

There are reports that raising Surface Clutter to 7 or 8 helps with this shallow water depth issue also  ...

Rickie


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
6 Replies
2791 Views
Last post September 28, 2010, 09:45:12 AM
by Humminbird_Greg
7 Replies
3578 Views
Last post April 22, 2011, 08:04:47 AM
by Roddy
13 Replies
4349 Views
Last post April 12, 2014, 05:52:22 PM
by Derrick
6 Replies
2582 Views
Last post October 25, 2014, 11:56:14 AM
by DiveExplorer
3 Replies
1080 Views
Last post January 19, 2015, 09:46:54 AM
by sonar2000
5 Replies
1626 Views
Last post December 23, 2015, 03:00:24 AM
by bataman
4 Replies
835 Views
Last post July 19, 2017, 04:40:30 PM
by tschultz
1 Replies
158 Views
Last post June 05, 2018, 06:51:44 PM
by rnvinc


anything
SimplePortal 2.3.3 © 2008-2010, SimplePortal