Author Topic: autochart and blank/no world map at startup  (Read 885 times)

0 Members and 1 Guest are viewing this topic.

Offline thunderbucket

  • Jr. Member
  • **
  • Joined: Apr 2011
  • location: Manitoba
  • Posts: 24
  • Unit(s): 898cxsi
  • Software: 5.4
  • Accessories: GR50 and a non-working base map
autochart and blank/no world map at startup
« on: May 20, 2017, 02:35:16 PM »
Its been awhile but I now have a new win 10 computer and while my autochart pro worked fine on my old vista comp, all I get is a blank world map at start up rather than the google globe...  now what?





Offline Nydvind

  • Newbie
  • *
  • Joined: Jul 2017
  • location: Sverige
  • Posts: 1
  • Unit(s): Helix 7 SI gps. Helix 5 DI.
  • Accessories: Autochart pro
Re: autochart and blank/no world map at startup
« Reply #1 on: July 29, 2017, 03:46:21 AM »
Heya.

I have the same problem and wondering if you sorted your issue and if so how? // Nydvind

Offline Beaulieu80

  • Full Member
  • ***
  • Joined: Apr 2014
  • location: Canada, Chicoutimi
  • Posts: 177
  • Unit(s): 798CXI HD SI COMBO
  • Software: 7.68
Re: autochart and blank/no world map at startup
« Reply #2 on: July 13, 2018, 06:44:30 PM »
any solution?

Offline Beaulieu80

  • Full Member
  • ***
  • Joined: Apr 2014
  • location: Canada, Chicoutimi
  • Posts: 177
  • Unit(s): 798CXI HD SI COMBO
  • Software: 7.68
Re: autochart and blank/no world map at startup
« Reply #3 on: August 03, 2018, 06:21:53 AM »
Here how to fix the issue.

Go to "Tools / Settings / LakeMaster"

Make sure to have the full path of the world Map into the field:
C:/Program Files (x86)/Johnson Outdoors Inc/AutoChart/ProgramDataMap/WorldMap/LKMaster

Mine have this missing /LKMaster, now it work.


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
1756 Views
Last post November 09, 2010, 01:09:59 PM
by sonar2000
3 Replies
1430 Views
Last post September 05, 2011, 01:11:12 PM
by sonar2000
6 Replies
2275 Views
Last post October 27, 2012, 06:22:46 AM
by ITGEEK
2 Replies
1390 Views
Last post April 09, 2013, 06:04:30 PM
by Rough House
4 Replies
2196 Views
Last post December 27, 2013, 12:14:06 AM
by peterv6i
2 Replies
829 Views
Last post August 24, 2015, 10:20:15 AM
by ITGEEK
6 Replies
1223 Views
Last post January 27, 2017, 07:08:38 AM
by Minke
2 Replies
220 Views
Last post July 09, 2018, 10:06:41 AM
by Boiler55


anything
SimplePortal 2.3.3 © 2008-2010, SimplePortal