Author Topic: ONIX losing MEGA capabilities  (Read 275 times)

0 Members and 1 Guest are viewing this topic.

Offline Thermite

  • Jr. Member
  • **
  • Joined: Dec 2010
  • Location: Iowa
  • Posts: 20
  • Unit(s): Onix 10
ONIX losing MEGA capabilities
« on: May 22, 2022, 11:25:25 AM »
Had Mega DI & SI running fine in the morning then I had a voltage issue and MEGA is gone. I can not find it anywhere.

Curious if this happened to anyone else?
Also curious if anyone else is even still using the ONIX. I love mine still.


Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • Location: Western KY
  • Posts: 4168
  • Unit(s): 1197c SI Combo, SOLIX G2 MSI
  • Software: Dependent on whim
  • Accessories: AS GRHA, MEGA 360, LowBird LSS 1 & 2
Re: ONIX losing MEGA capabilities
« Reply #1 on: May 22, 2022, 08:04:25 PM »
Have you tried Restore Defaults  ... ??

Rickie

Offline Thermite

  • Jr. Member
  • **
  • Joined: Dec 2010
  • Location: Iowa
  • Posts: 20
  • Unit(s): Onix 10
Re: ONIX losing MEGA capabilities
« Reply #2 on: May 23, 2022, 08:04:36 AM »
Ricky, I was hoping it wouldnt come to that. I was thinking it was a simple setting? It has been on Mega for so long and I havent had to mess with it


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
4 Replies
3361 Views
Last post March 11, 2015, 07:55:16 PM
by Bob B
1 Replies
5707 Views
Last post August 07, 2016, 07:38:52 PM
by Bob B
10 Replies
4534 Views
Last post October 03, 2017, 09:26:46 AM
by gmoney
0 Replies
7890 Views
Last post September 16, 2018, 03:15:09 AM
by cade
6 Replies
8139 Views
Last post January 06, 2019, 02:05:37 PM
by rnvinc
3 Replies
4401 Views
Last post May 18, 2020, 06:04:43 AM
by danlaboucane
3 Replies
5696 Views
Last post June 06, 2020, 09:52:35 PM
by rnvinc
1 Replies
394 Views
Last post April 14, 2022, 10:09:49 PM
by rnvinc


anything
SimplePortal 2.3.3 © 2008-2010, SimplePortal