Author Topic: Transducer not enabled  (Read 455 times)

0 Members and 1 Guest are viewing this topic.

Offline Luke222

  • Newbie
  • *
  • Joined: Apr 2022
  • Location: Australia
  • Posts: 2
  • Unit(s): Solix 15 gen3
Transducer not enabled
« on: April 17, 2022, 09:27:18 PM »
Hi,
I have a solix 15 GN3, worked fine until last trip. Once I turn the unit on, there is no depth reading. The only way to fix this is to put the unit in standby mode, and then out of standby and then it reads that transducer is enabled, and i get a read out. Any help would be appreciated.
Cheers


Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • Location: Western KY
  • Posts: 4168
  • Unit(s): 1197c SI Combo, SOLIX G2 MSI
  • Software: Dependent on whim
  • Accessories: AS GRHA, MEGA 360, LowBird LSS 1 & 2
Re: Transducer not enabled
« Reply #1 on: April 17, 2022, 09:40:19 PM »
Well that’s an unusual gremlin  ...

From the Home screen select Restore Defaults  ...

Then in the right pane select Restore Sonar defaults  ... test the results  ...

If that doesn’t fix the issue try a full Restore Defaults on that same page  ...

Rickie

Offline Luke222

  • Newbie
  • *
  • Joined: Apr 2022
  • Location: Australia
  • Posts: 2
  • Unit(s): Solix 15 gen3
Re: Transducer not enabled
« Reply #2 on: April 17, 2022, 10:32:12 PM »
No wuckers, will suss this out later. 🤞


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
7 Replies
15967 Views
Last post February 10, 2010, 11:11:32 PM
by Sonshine Fishing
7 Replies
14883 Views
Last post July 12, 2011, 11:41:52 AM
by Humminbird_Greg
1 Replies
11913 Views
Last post June 01, 2012, 12:07:47 AM
by Brian37075
2 Replies
11709 Views
Last post January 09, 2013, 02:34:14 PM
by jgcox6
1 Replies
9334 Views
Last post May 06, 2013, 04:27:33 PM
by Humminbird_Greg
6 Replies
12313 Views
Last post April 14, 2014, 04:24:31 PM
by bobcoy
7 Replies
11311 Views
Last post May 02, 2014, 08:09:36 PM
by bobcoy
4 Replies
10196 Views
Last post January 27, 2015, 10:32:43 PM
by Fredfx21


SimplePortal 2.3.3 © 2008-2010, SimplePortal