Author Topic: Some Onix issues  (Read 142 times)

0 Members and 1 Guest are viewing this topic.

Offline bigkahunaranch

  • Newbie
  • *
  • Joined: Aug 2017
  • location: Central Texas
  • Posts: 2
  • Unit(s): Helix 10, 958c, 1197c
  • Software: ??????
  • Accessories: GPS Puck
Some Onix issues
« on: October 23, 2017, 08:19:47 AM »
So the good and the bad and still puzzled.

Got out on the water this weekend and fired up the Onix 10s.
The unit on the console(SI) everything was working except the side imaging.
The bow unit (cross touch) sonar would work, down imaging and temp would not work.
And the units would not network. So after messing with a while, I finally reset functions to factory default on both units.
Once the console unit came up I went to setting, disabled the auto configure, checked the boxes for DI and Si.
Everything came up great, worked the whole weekend.

When the bow unit came up, I disabled auto configure, checked the box for DI and Temprature, when I went back to the view screen,
I still got nothing showing on DI and no temp reading, had sonar, water depth and time.
I restarted the unit and a box came up to network the units, when I hit network, two boxes showed up showing the IP address for each unit, but the button to network was grayed only cancel was available.
i did notice in the box with the IP address for the bow unit had a red exclamation mark. Which I am assuming it has to do with
the DI not working.

So is it possible I have a bad transducer ?
it is the puck style mounted on the trolling motor.

Or do I still not have something in the settings configured correctly ?


Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • location: Western KY
  • Posts: 3127
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: Some Onix issues
« Reply #1 on: October 23, 2017, 06:48:48 PM »
You might think about disconnecting the Ethernet to get each unit down to its own selection choices  ...

Then boot each unit separately, Restore Defaults and configure each in manual  ...

This may help determine if it's a head unit issue or an xducer issue  ...

Rickie


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
2 Replies
2049 Views
Last post May 18, 2011, 12:12:23 PM
by fishinphil
1 Replies
1188 Views
Last post October 10, 2013, 06:04:03 AM
by Humminbird_Greg
3 Replies
2470 Views
Last post May 07, 2014, 01:27:24 AM
by Nitro78
2 Replies
760 Views
Last post June 09, 2014, 12:34:14 PM
by Humminbird_Greg
5 Replies
1084 Views
Last post September 15, 2014, 08:55:03 AM
by Humminbird_Greg
1 Replies
832 Views
Last post October 02, 2014, 04:24:23 PM
by sfw1960
7 Replies
1478 Views
Last post March 10, 2015, 02:45:48 PM
by rnvinc
12 Replies
1618 Views
Last post December 03, 2016, 06:13:28 AM
by rnvinc


SimplePortal 2.3.3 © 2008-2010, SimplePortal