Author Topic: 959CI issues  (Read 490 times)

0 Members and 1 Guest are viewing this topic.

Offline ffsupra23

  • Newbie
  • *
  • Joined: May 2017
  • location: Indiana
  • Posts: 1
  • Unit(s): 959c and 899Si
  • Software: 7.9
959CI issues
« on: May 16, 2017, 08:40:07 PM »
So I did the latest update for my 959CI and now my unit won't read past 10ft of water and the screen speed is extremely fast no matter what chart speed I put it at... anybody have any ideas what the heck happened or what I need to adjust? It worked fine before this.


Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • location: Western KY
  • Posts: 3262
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: 959CI issues
« Reply #1 on: May 17, 2017, 06:46:01 PM »
Try Restore Defaults under the Setup tab  ...

If that doesn't help it's possible you may have a corrupt waypoint creating Gremlins  ...

You can export your waypoints and open them in Humminbird PC (which is available in your HB account on the HB website)  ... In Humminbird PC look for dates that don't make sense or duplicates of longitude and latitude...

Once your waypoints are safe in Humminbird PC - Format Nav Directories under the Setup tab / Restore Defaults again and test the unit operation on the water  ...

Rickie


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
2 Replies
2114 Views
Last post May 18, 2011, 12:12:23 PM
by fishinphil
5 Replies
2634 Views
Last post May 20, 2013, 06:33:56 PM
by Scrutch
1 Replies
1262 Views
Last post October 10, 2013, 06:04:03 AM
by Humminbird_Greg
2 Replies
836 Views
Last post June 09, 2014, 12:34:14 PM
by Humminbird_Greg
5 Replies
1219 Views
Last post September 15, 2014, 08:55:03 AM
by Humminbird_Greg
1 Replies
910 Views
Last post October 02, 2014, 04:24:23 PM
by sfw1960
6 Replies
2047 Views
Last post February 20, 2015, 08:52:31 AM
by BrokeLoser
7 Replies
1740 Views
Last post March 10, 2015, 02:45:48 PM
by rnvinc


SimplePortal 2.3.3 © 2008-2010, SimplePortal