Author Topic: Getting a error when I download humminbird pc  (Read 1989 times)

0 Members and 1 Guest are viewing this topic.

Offline gs999

  • Newbie
  • *
  • Joined: Mar 2015
  • Posts: 2
Getting a error when I download humminbird pc
« on: March 27, 2015, 11:01:17 AM »
When I try to open humminbird pc it gives me a error saying it can't start because msvcr71.dll is missing....  any ideas on getting this fixed??


Thanks
Gary


Offline Humminbird_Greg

  • Humminbird Helper
  • Humminbird Staff
  • *
  • Joined: Mar 2009
  • location: Eufaula, AL.
  • Posts: 6546
  • I help because I can
    • Humminbird Web Site
Re: Getting a error when I download humminbird pc
« Reply #1 on: March 27, 2015, 11:54:32 AM »
Mine does the same thing Gary but it will show the message twice and then start working.  ???
I'm waiting for our IT folks to come over and take a look at this sometime... let us know if you get a fix for this.
What version Windows are you running?  I'm on Win 7 Enterprise Version 6.1 SP1
Greg Walters at Humminbird
gwalters@johnsonoutdoors.com

Offline gs999

  • Newbie
  • *
  • Joined: Mar 2015
  • Posts: 2
Re: Getting a error when I download humminbird pc
« Reply #2 on: March 27, 2015, 11:57:23 AM »
I am currently using Windows 8...  When you get that error everything works fine?

Offline Humminbird_Greg

  • Humminbird Helper
  • Humminbird Staff
  • *
  • Joined: Mar 2009
  • location: Eufaula, AL.
  • Posts: 6546
  • I help because I can
    • Humminbird Web Site
Re: Getting a error when I download humminbird pc
« Reply #3 on: March 27, 2015, 01:06:44 PM »
Strangely, yes.
Greg Walters at Humminbird
gwalters@johnsonoutdoors.com

Offline glasscat

  • Newbie
  • *
  • Joined: Jan 2013
  • location: missouri
  • Posts: 18
  • Unit(s): 788cihddi 898si
  • Software: 6.25 6.49
  • Accessories: none
Re: Getting a error when I download humminbird pc
« Reply #4 on: July 06, 2015, 10:19:05 AM »
I had hard drive replaced, so downloaded PC 4.6.6 from Humminbird site. Gave message of dll missing. So I deleted the program, and downloaded 4.3.8 from this site. Worked. Then downloaded 4.6.6 from Humminbird, which wrote over existing. Works, no message showing.


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
0 Replies
7466 Views
Last post April 28, 2009, 04:18:43 PM
by RGecy
2 Replies
2360 Views
Last post March 04, 2011, 01:39:43 PM
by Trytoofish
4 Replies
2444 Views
Last post August 05, 2011, 05:46:07 AM
by sonar2000
5 Replies
3858 Views
Last post March 02, 2012, 10:13:48 AM
by Roddy
1 Replies
3199 Views
Last post May 26, 2012, 04:31:38 PM
by ninrugger
0 Replies
2186 Views
Last post May 31, 2012, 02:29:15 PM
by Ricky
18 Replies
8076 Views
Last post September 03, 2014, 06:59:11 PM
by Smellybox
3 Replies
1069 Views
Last post May 01, 2014, 08:23:46 AM
by ITGEEK


SimplePortal 2.3.3 © 2008-2010, SimplePortal